Thanks for any insights you can provide. But I do have question, dear praseodym July 6th, 2. Tags for this Thread atheros , connection , toshiba satellite , wireless. Here’s some info to use in helping diagnose. It maybe a hardware issue.

Uploader: Takinos
Date Added: 2 June 2007
File Size: 61.42 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 64311
Price: Free* [*Free Regsitration Required]

Join Date Jul Beans 3. April 19th, 9. Maybe the Win drivers dont work properly. But I have hope that something will work, now that I’ve upgraded to August 25th, 7. Join Date Nov Beans 2.

DriverPack WLAN for Windows Vista/7 (x86) — drivers overview |

What part of the results in the Code sections of my post did you see that the hardware adaptdr encrypted? Here are some outputs for you: July 6th, 3. What should the wording be precisely on the command line?

Sometimes Linux doesn’t automatically get the wireless cards going right away. For details and our forum data attribution, retention and privacy policy, see here. July 6th, 5.

  DWL-G510 VER B1 DRIVER

July 6th, 1. When copying the code, apt said it could not find the “atheros firmware” Finally I solved the problem by finding a manual for the old Toshiba, which revealed a hardware switch! WIFI is now active with Ubuntu Please could you help with how to enter the last code removing the atheros firmware and then re-installing the atheros firmware. Thank you for your help and amazing insights.

Atheros AR5B93 Wireless Network Driver 7.7.0.523 for Windows XP

Tags for this Thread atherosconnectiontoshiba satellitewireless. July 6th, 2. January 10th, Well that streak of luck has ended. Originally Posted by casrenooij.

Ubuntu Forums Code of Conduct.

Help – Kext for Atheros AR Wireless Network – New Users Lounge – InsanelyMac Forum

July 6th, 4. This is what eventuelly worked for me: Count this as another reason why linux destroys Macs and MS! Here’s some info to use in helping diagnose.

I did uninstall Wicd before this, i do not know if that had anything to do with it root klapdoos: I seek answers on the forums and then they work — sr2427 though I don’t usually fully comprehend what commands I am putting in.

  GIGABYTE GA 6VTXE DRIVER

I did also run the small code section from Praseodym early in the thread. It maybe a pco issue. Results 1 to 10 of December 19th, 8. July 6th, 6.